Search found 14 matches

by ryanfoster659
Mon Mar 06, 2017 2:52 pm
Forum: Information Interface (II) Screens
Topic: On Selected Index Changed within II
Replies: 1
Views: 2251

On Selected Index Changed within II

Hello, does anyone know if you can use the c# for .selectedindexchanged to get some nice code to show a textbox if there is a value you want selected or not? this is what i have so far to see if it can be implemented but no message box shows : object [] uniteLookUp_uniTeDataManager1_enrolmenteventcu...
by ryanfoster659
Fri Feb 17, 2017 3:11 pm
Forum: Information Interface (II) Screens
Topic: Web II App Context Arguments
Replies: 2
Views: 1460

Re: Web II App Context Arguments

Thanks for the response Robin. I am hoping someone can explain it to me as I have used it before but off the top of my head I can't remember how to do it! This is what a context argument looks like: ppStudentDM.student1.id = [ppStudentDM0.student1.id] ppStudentDM.student1.id = [ppStudentDM.student1....
by ryanfoster659
Fri Feb 17, 2017 3:10 pm
Forum: Information Interface (II) Screens
Topic: IIWeb C# Code Not Working - RESOLVED
Replies: 5
Views: 1852

Re: IIWeb C# Code Not Working - RESOLVED

Thank you Robin, yeah it was a pain to sort out as Capita don't support code (apparently) so I asked one of the consultants who merely hinted at this so I did have a little help with it :P
by ryanfoster659
Fri Feb 17, 2017 3:09 pm
Forum: Forum Suggestions or Issues
Topic: Web II App Section?
Replies: 2
Views: 2097

Re: Web II App Section?

Great, Thank you Robin!! :D
by ryanfoster659
Tue Feb 14, 2017 12:15 pm
Forum: Information Interface (II) Screens
Topic: Web II App Context Arguments
Replies: 2
Views: 1460

Web II App Context Arguments

Hello, Does anyone know how the context arguments works within web II? What I am trying to do is allow teachers see what student they have selected within the enrolment picklist using a report list view as when i add the student table onto the enrolment table my application doesn't return results. s...
by ryanfoster659
Tue Feb 14, 2017 12:13 pm
Forum: Information Interface (II) Screens
Topic: IIWeb C# Code Not Working - RESOLVED
Replies: 5
Views: 1852

Re: IIWeb C# Code Not Working

Just a heads up to everyone, if your Code is still not working then open your xml file in notepad and make sure that there is not Partial code tag within it as this will stop your main code from working.... took me a few hours to figure this out.
by ryanfoster659
Tue Feb 14, 2017 12:10 pm
Forum: Forum Suggestions or Issues
Topic: Web II App Section?
Replies: 2
Views: 2097

Web II App Section?

Hello Everyone,

I am having some issues with Web II App and need some help, would it be cool to have a specific Web II App section?

Ryan
by ryanfoster659
Fri Nov 25, 2016 2:21 pm
Forum: Tips and Useful Info
Topic: Bookmarking Links in SSRS
Replies: 1
Views: 1423

Bookmarking Links in SSRS

A good and "user friendly" (easy/easier) way to shift through all those pages in a SSRS report is to use Bookmarks and link these throughout your report. This is how I have done it for mine. I have a table of contents on the first page that appears. In the blank table cell I have set a bookmark call...
by ryanfoster659
Fri Nov 18, 2016 11:25 am
Forum: Information Interface (II) Screens
Topic: IIWeb C# Code Not Working - RESOLVED
Replies: 5
Views: 1852

Re: IIWeb C# Code Not Working

UPDATE:
I have changed the Response.Redirect to a MessageBox.Show and it is working so does it simply not like you using Response.Redirect??
by ryanfoster659
Fri Nov 18, 2016 10:19 am
Forum: Information Interface (II) Screens
Topic: IIWeb C# Code Not Working - RESOLVED
Replies: 5
Views: 1852

IIWeb C# Code Not Working - RESOLVED

I have a customised IIWeb app that has c# code working fine which I wrote but when I try a similar thing with a new link label it fails and nothing works. Here is my code that isn't currently working and I don't know why: private UNITeWebLinkLabel unitTeLinkLabel2; public CodeBehindClass(IIWebClient...